Our motto says it all: "We would like to ride in zoomer which is not easily defeated by anyone."

Members Rides Members Rides   TR Ride of the Month TR ROTM   * Ride Utility   Support TR buy a shirt! TR Store * Login * Register
* FAQ   * Search 
Post new topic Reply to topic  [ 19 posts ]  Go to page 1, 2  Next
Author Message

Shot Caller
Shot Caller
User avatar
Years on TRYears on TRYears on TRYears on TR

Posts: 1302
Location: Salisbury, Maryland
Gender: Dude

2011 TR Donor
Offline
 Post subject: GY6-starts, runs for about 30 seconds, drops down and dies..
PostPosted: Mon Nov 15, 2010 9:23 am 
Running a K&N filter and aftermarket exhaust.
Starts, runs for about 30 seconds and drops down to idle, but dies out.....
Where should I start?
The autochoke IS hooked up.

_________________
"BlueBallz,Darkness,Scrappy,MetRuckus" projects!!
viewtopic.php?f=93&t=54106&p=889149#p889149


Top
 Profile  
 

Space Docker
Space Docker
User avatar
Years on TRYears on TRYears on TRYears on TRYears on TRYears on TRYears on TRYears on TRYears on TR

Posts: 3659
Location: Vancouver / Lac La Hache
Gender: Dude
Offline
 Post subject: Re: GY6-starts, runs for about 30 seconds, drops down and dies..
PostPosted: Mon Nov 15, 2010 5:21 pm 
Does it start up after a short wait ? Float needle sticking maybe . Check those things .

_________________
My Facebook https://www.facebook.com/groups/160369477381976/ Suck,Squeeze,Burn,Blow
"Cigarettes are like hamsters , they're not bad for you until you stick one in your mouth and light it ." ~ JP


Top
 Profile  
 

TR Ride of the Month!
TR Ride of the Month!
User avatar
Years on TRYears on TRYears on TRYears on TRYears on TRYears on TR

Posts: 4309
Location: :nunya:
Gender: Dude

Offline
 Post subject: Re: GY6-starts, runs for about 30 seconds, drops down and dies..
PostPosted: Mon Nov 15, 2010 5:26 pm 
fuel pump?

_________________
ShuT Em DowN!
Kiwi2Racing.com
You don't choose 2t, 2t chooses you.
ARC! "We fast cause we need to take a sh!t"
ЯTR ̿ ̿̿ ̿̿ '̿'\̵͇̿̿\з=(◣_◢)=ε/̵͇̿̿/'̿'̿ ̿ ̿̿
@longballer
Yellow is Fastest!


Top
 Profile  
 

★TR★Addict★
★TR★Addict★
User avatar
Years on TRYears on TRYears on TRYears on TR

Posts: 1404
Location: Queen City, NC
Gender: Dude

Offline
 Post subject: Re: GY6-starts, runs for about 30 seconds, drops down and dies..
PostPosted: Mon Nov 15, 2010 5:31 pm 
stock or vacuuuuuuuuuuum??????????

_________________
gy6 build viewtopic.php?f=96&t=51968

Moose Mamet wrote:

I originally got a Killer Scooter mount, but after James showed me the Composimo mount, I had him switch it out.


Top
 Profile  
 

Space Docker
Space Docker
User avatar
Years on TRYears on TRYears on TRYears on TRYears on TRYears on TRYears on TRYears on TRYears on TR

Posts: 3659
Location: Vancouver / Lac La Hache
Gender: Dude
Offline
 Post subject: Re: GY6-starts, runs for about 30 seconds, drops down and dies..
PostPosted: Mon Nov 15, 2010 5:34 pm 
When it shuts down open the carb bowl drain and see if anything is in there . If not then like longballer said check the fuel pump , listen for the clicks when you turn the key to the on position , even go as far as to pull the hose from the pump to the carb and check the flow of fuel into a jar .

* Edit * Forgot Gy6 has a vacumn operated pump .

_________________
My Facebook https://www.facebook.com/groups/160369477381976/ Suck,Squeeze,Burn,Blow
"Cigarettes are like hamsters , they're not bad for you until you stick one in your mouth and light it ." ~ JP


Top
 Profile  
 

★TR★Addict★
★TR★Addict★
User avatar
Years on TRYears on TRYears on TRYears on TR

Posts: 1404
Location: Queen City, NC
Gender: Dude

Offline
 Post subject: Re: GY6-starts, runs for about 30 seconds, drops down and dies..
PostPosted: Mon Nov 15, 2010 6:59 pm 
not all of them, the rucksters harness uses the stock ecu and pump. if a vacuum pump is placed in the wrong spot, it can cause these issues though......

_________________
gy6 build viewtopic.php?f=96&t=51968

Moose Mamet wrote:

I originally got a Killer Scooter mount, but after James showed me the Composimo mount, I had him switch it out.


Top
 Profile  
 

Space Docker
Space Docker
User avatar
Years on TRYears on TRYears on TRYears on TRYears on TRYears on TRYears on TRYears on TRYears on TR

Posts: 3659
Location: Vancouver / Lac La Hache
Gender: Dude
Offline
 Post subject: Re: GY6-starts, runs for about 30 seconds, drops down and dies..
PostPosted: Mon Nov 15, 2010 7:51 pm 
Ah , you mean you need make sure its plugged into the high vacumn side of the carb ?

_________________
My Facebook https://www.facebook.com/groups/160369477381976/ Suck,Squeeze,Burn,Blow
"Cigarettes are like hamsters , they're not bad for you until you stick one in your mouth and light it ." ~ JP


Top
 Profile  
 

★TR★Addict★
★TR★Addict★
User avatar
Years on TRYears on TRYears on TRYears on TR

Posts: 1404
Location: Queen City, NC
Gender: Dude

Offline
 Post subject: Re: GY6-starts, runs for about 30 seconds, drops down and dies..
PostPosted: Mon Nov 15, 2010 8:10 pm 
nah, i mean where you mount the actual pump on the ruck..if someone could chime in, i've just read this from reading around a bit before buying my swap but i decide to go with the rucksters harness. im sure someone knows the best spot to mount the pump.......

_________________
gy6 build viewtopic.php?f=96&t=51968

Moose Mamet wrote:

I originally got a Killer Scooter mount, but after James showed me the Composimo mount, I had him switch it out.


Top
 Profile  
 

One of Us
One of Us
User avatar
Years on TRYears on TRYears on TRYears on TRYears on TRYears on TR

Posts: 826
Location: Indianapolis, IN.
Gender: Dude

2011 TR Donor
Offline
 Post subject: Re: GY6-starts, runs for about 30 seconds, drops down and dies..
PostPosted: Mon Nov 15, 2010 8:19 pm 
Sounds like you need to adjust your valves.

http://enviromoto.proboards.com/index.c ... &thread=14

This tutorial is for the 50cc but its basically the same except for you need to adjust your lash to .003 intake .004 exhaust.

_________________
Free Shipping*
Enviromoto.com


Use code "TotalRuckus" for your 10% discount!

Hamaha
Dual Sport Z125


Top
 Profile  
 

Shot Caller
Shot Caller
User avatar
Years on TRYears on TRYears on TRYears on TR

Posts: 1302
Location: Salisbury, Maryland
Gender: Dude

2011 TR Donor
Offline
 Post subject: Re: GY6-starts, runs for about 30 seconds, drops down and dies..
PostPosted: Mon Nov 15, 2010 10:04 pm 
Thank for the help, guys....
Here's some additional info:
I am running the stock fuel pump with the stock harness. The carb has been "leveled" out too. (it was like 45 degrees and I didn't like that angle at all)
I can get it running, but it dies after about 30 seconds...I noticed today that I had a few small bubbles going up to the carb. Looks like I might be sucking in a LITTLE air too-not good.
I got some nice fuel line clamps and will try those tomorrow. I am also running a Casoli cdi. I guess it's alright, but I will try swapping out to the stocker because I have it sitting right here.
I took it down the block and it is fast as hell! I am soo excited to get this bitch up and running now!!!!! I also put on the ATR front end I got from Dorby and it looks N I C E!
A few questions:
I am running the K&N intake, and Muzzy exhaust. I assume I have to change jets a little? It should still at least idle, right?
I also messed (not good, eh?) with the air/fuel screw on the side of the carb. Where is a good reference point to start with the air/fuel screw? I read about 1 1/2 turns out. Where can I find some GOOD GY6 carb tuning info? Don't say to use the search, cause I have tried "GY6 carb tuning", "GY6 carb problems", "GY6 carb adjustment", "GY6 air/fuel mixture".......not much GOOD info.
Some teasers!:
http://s1142.photobucket.com/albums/n618/jp6940/Stuff/

BTW: Yes, there are clicks from the fuel pump. I just adjusted the valves to .003 and .004 before I installed the motor so they are good. The motor has 5 miles on it total.
Yeeda-you are ALMOST a douche! (been reading up on the thread-haha)
Enviro-glad to see you still hangin' out! My BB I bought from you for the 50cc is still kickin'!!

_________________
"BlueBallz,Darkness,Scrappy,MetRuckus" projects!!
viewtopic.php?f=93&t=54106&p=889149#p889149


Top
 Profile  
 

One of Us
One of Us
User avatar
Years on TRYears on TRYears on TRYears on TRYears on TRYears on TR

Posts: 826
Location: Indianapolis, IN.
Gender: Dude

2011 TR Donor
Offline
 Post subject: Re: GY6-starts, runs for about 30 seconds, drops down and dies..
PostPosted: Tue Nov 16, 2010 9:01 am 
Glad to hear your kit is still going strong.

Check your valves again, trust me. :army:

_________________
Free Shipping*
Enviromoto.com


Use code "TotalRuckus" for your 10% discount!

Hamaha
Dual Sport Z125


Top
 Profile  
 

★TR★Addict★
★TR★Addict★
User avatar
Years on TRYears on TRYears on TRYears on TR

Posts: 1404
Location: Queen City, NC
Gender: Dude

Offline
 Post subject: Re: GY6-starts, runs for about 30 seconds, drops down and dies..
PostPosted: Tue Nov 16, 2010 1:00 pm 
^^^^THIS GUYS PROB RIGHT...BUT IF YOUR JETTING IS PRETTY FAR OFF, NO IT WONT IDLE FOR SHIT.. does it stay running if you hold the throttle open a bit?

_________________
gy6 build viewtopic.php?f=96&t=51968

Moose Mamet wrote:

I originally got a Killer Scooter mount, but after James showed me the Composimo mount, I had him switch it out.


Top
 Profile  
 

Shot Caller
Shot Caller
User avatar
Years on TRYears on TRYears on TRYears on TR

Posts: 1302
Location: Salisbury, Maryland
Gender: Dude

2011 TR Donor
Offline
 Post subject: Re: GY6-starts, runs for about 30 seconds, drops down and dies..
PostPosted: Tue Nov 16, 2010 3:46 pm 
Got it up and running. Everything seems to be in order but I am having a small fuel problem?
Here's a question:

Checked all fuel lines and clamped them to keep air from getting in tonight.
Here's the deal:
If I flip the red kill switch off the motor shuts off.
If I turn the key to the off position, the engine continues to run-shouldn't it turn off? (keep in mind I am using the stock Ruck harness and stock fuel pump)
I'm thinking I might have the fuel pump "pulse" wire wrong?....here's the problem:
I turn on the key and the fuel pump pumps gas up to the carb. I take off and it runs ballz out! I get down the road and it eventually stalls out and dies...(the carb is level in case you are wondering) I can turn the key off and back on and it starts up and runs another minute and dies. I turn the key off again and on again and it starts up and runs another minute then dies...etc...etc.....etc....
It seems like the fuel pump is coming on and filling the bowl up and once the bowl empties, it stalls. Maybe I will pull the fuel hose off of the carb and let it pump into an empty container and see if it continues to pump constantly?
Where should I start to diagnose the problem? The motor/carb only has about 5 miles on it and I just cleaned the carb really well.
Should I pull the carb tonight and check the low jet?
Again, where is a reference point of where the air/fuel screw should be? I'm pretty sure it was flush with the carb when I started. So what do I do? Back it out 1/2 turn and wait, then back off 1/2 turn little by little?
If it is sitting still and I "blip" the throttle, it just dies out. I cannot roll on the throttle without it dying out.
Just thought this info would help!?
Oh yeah, I assume the small 90 degree air line that comes out of the side of the carb is not supposed to be hooked up to anything? It has a diagonal cut in it and angles down. (It's right beside the auto choke)
Jets are 103 and 35.

_________________
"BlueBallz,Darkness,Scrappy,MetRuckus" projects!!
viewtopic.php?f=93&t=54106&p=889149#p889149


Top
 Profile  
 

Shot Caller
Shot Caller
User avatar
Years on TRYears on TRYears on TRYears on TR

Posts: 1302
Location: Salisbury, Maryland
Gender: Dude

2011 TR Donor
Offline
 Post subject: Re: GY6-starts, runs for about 30 seconds, drops down and dies..
PostPosted: Tue Nov 16, 2010 10:08 pm 
Did I scare everyone off?? (smellin' my pits)
I have off tomorrow and would like to be riding! Anyway, someone told me the floats might need to be adjusted. Before I attempt this, should I be looking at other stuff?
Thanks
?
UPDATE!!
For anyone following this (looks like the answer is NO), I think I figured out my problem!
I got it running today but not very well. I pulled the carb and cleaned it all out again-looked very clean already but what the hey.
The stock jets are 35/103 on mine. I am at sea level and it's starting to get pretty cool here. Here's what happens:
I put it all back together and started it up. It idles okay, but when I go to give it some gas it dies out and stalls. I turn the key off and back on. It starts fine. If I turn the throttle REAL REAL slow, it will eventually sputter and start to take off. Once I get past that point it runs like a bat out of hell!!! Once I let off of the throttle it dies and stalls out....I also noticed that when I turn the idle mix screw out quite a bit it runs better, which leads me to believe I need a fatter mixture. (slow AND fast jets).
I have read about the check valve and didn't even realize what that thing was!? I put it on today and I also have a fuel filter.
I realize the fuel enricher (auto choke) will cause a high idle till it reaches normal operating temps. Not sure if I will keep this or ditch it. I might do some reading up on it tonight!! I think I have the idle set pretty well now.
I will start with 123-125 jets as a baseline. What about the slow jet? 38??
Not sure about the the vacuum lines... There's one on my intake manifold and it wraps around to the side of the carb just above the throttle cable and plugs in. I just left it that way. There is another on the other side just behind the auto choke that angles down and vents to atmosphere-not the evap-purge up front on the valve cover, but on the side of the carb. Not sure what it does, but I just let it vent to the air. I heard I should cap them both off?
I guess that's it-any thoughts, suggestions? :banger: :banger: :banger: :banger:

_________________
"BlueBallz,Darkness,Scrappy,MetRuckus" projects!!
viewtopic.php?f=93&t=54106&p=889149#p889149


Top
 Profile  
 

Shot Caller
Shot Caller
User avatar
Years on TRYears on TRYears on TRYears on TR

Posts: 1302
Location: Salisbury, Maryland
Gender: Dude

2011 TR Donor
Offline
 Post subject: Re: GY6-starts, runs for about 30 seconds, drops down and dies..
PostPosted: Thu Nov 18, 2010 5:44 pm 
Maybe i'll just start a thread with myself in it. I can even argue with myself if I want!
Here's how it would go:

Use the search-all of your answers are there..

_________________
"BlueBallz,Darkness,Scrappy,MetRuckus" projects!!
viewtopic.php?f=93&t=54106&p=889149#p889149


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 19 posts ]  Go to page 1, 2  Next

All times are UTC - 8 hours [ DST ]


Check out who is online and not out riding.

Rucksters browsing this forum: No rucksters and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
 
Copyright Owners: click here to report copyright infringement

TotalRuckus.com 2005 - 2011 - All Rights Reserved --- Powered by phpBB © phpBB Group