Our motto says it all: "We would like to ride in zoomer which is not easily defeated by anyone."

Members Rides Members Rides   TR Ride of the Month TR ROTM   * Ride Utility   Scoot TV Scoot TV   Support TR buy a shirt! TR Store * Login * Register
* FAQ 
Post new topic Reply to topic  [ 22 posts ]  Go to page Previous  1, 2
Author Message

Dirty Sanchez
Dirty Sanchez
User avatar
Years on TRYears on TRYears on TRYears on TRYears on TRYears on TR

Posts: 2039
Location: pistolvania, pa
Gender: Dude

Offline
 Post subject: Re: Symptoms of a bad (or incorrectly installed) CDI
PostPosted: Thu Jan 19, 2017 6:46 am 
check wiring

_________________
RUCKUS - viewtopic.php?f=95&t=52543

GROM - viewtopic.php?f=200&t=93316


Top
 Profile  
 

Junior Mint
Junior Mint
User avatar

Posts: 62
Location: Alexandria, VA
Gender: Dude
The way it should be Parking lot mechanic
Offline
 Post subject: Re: Symptoms of a bad (or incorrectly installed) CDI
PostPosted: Thu Jan 19, 2017 8:11 am 
I checked the pictures you posted vs the CDI install and it looks correct (since you switched the yellow and orange wires). What I would do is uninstall the whole thing and make sure the bike runs again without the CDI then go back and do the install again. But from where I am sitting it looks like it is correct. Did you buy it new or used by chance?

_________________
Build Thread: viewtopic.php?f=93&t=106626


Top
 Profile  
 

Junior Mint
Junior Mint

Years on TRYears on TRYears on TRYears on TR

Posts: 139
Location: Denton, Texas
Gender: Dude
The way it should be
Offline
 Post subject: Re: Symptoms of a bad (or incorrectly installed) CDI
PostPosted: Fri Jan 20, 2017 6:47 am 
I bought it new, but a few years ago. I hadn't gotten around to hooking it up until now, hopefully having it sit didn't do anything.

_________________
The Shadow Cycle


Top
 Profile  
 

One of Us
One of Us
User avatar
Years on TR

Posts: 942
Location: Texas
Gender: Dude
Garage mechanic
2011 TR Donor
Offline
 Post subject: Re: Symptoms of a bad (or incorrectly installed) CDI
PostPosted: Fri Jan 20, 2017 6:55 am 
I got an NCY that has never been used, sitting in my garage. I got it at the end of '15. I used another CDI. I looked and I know I have the red box, can't say about all the wiring. If you think it's the CDI, pm me.

_________________
Build thread: Backtop Thunder

Papa Smurf says it's drafty in here and those damn kids still won't get off his lawn. :smile:


Top
 Profile  
 

Junior Mint
Junior Mint

Years on TRYears on TRYears on TRYears on TR

Posts: 139
Location: Denton, Texas
Gender: Dude
The way it should be
Offline
 Post subject: Re: Symptoms of a bad (or incorrectly installed) CDI
PostPosted: Fri Jan 20, 2017 7:33 am 
I'm going to do as jordandenmark1 suggested and redo the wiring. I'm also going to replace the battery as also suggested. If I'm still having issues I'll shoot you a pm.

_________________
The Shadow Cycle


Top
 Profile  
 

Junior Mint
Junior Mint

Years on TRYears on TRYears on TRYears on TR

Posts: 139
Location: Denton, Texas
Gender: Dude
The way it should be
Offline
 Post subject: Re: Symptoms of a bad (or incorrectly installed) CDI
PostPosted: Sat Jan 21, 2017 5:02 pm 
Decent improvement. I decided to redo the power tap to the black and white wire (wasn't exactly sure where to do it so I just did it at the ecu near where the orange and yellow wires go in) and it would turn over with a kick start. Kill switch would also work. I still have no power and therefore cannot turn it over electrically. Next step is a new battery. Thanks guys for all your help.

_________________
The Shadow Cycle


Top
 Profile  
 

Junior Mint
Junior Mint
User avatar

Posts: 62
Location: Alexandria, VA
Gender: Dude
The way it should be Parking lot mechanic
Offline
 Post subject: Re: Symptoms of a bad (or incorrectly installed) CDI
PostPosted: Tue Jan 24, 2017 12:53 pm 
Glad it worked! let us know what happens when you get the new battery

_________________
Build Thread: viewtopic.php?f=93&t=106626


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 22 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours [ DST ]


Check out who is online and not out riding.

Rucksters browsing this forum: No rucksters and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
 
Copyright Owners: click here to report copyright infringement

Technophobes: click here if you are having issues registering or logging in

TotalRuckus.com 2005-2015 (That’s 10 F’ing years!) - All Rights Reserved --- Powered by phpBB © phpBB Group