Our motto says it all: "We would like to ride in zoomer which is not easily defeated by anyone."

Members Rides Members Rides   TR Ride of the Month TR ROTM   * Ride Utility   Scoot TV Scoot TV   Support TR buy a shirt! TR Store * Login * Register
* FAQ 
Post new topic Reply to topic  [ 12 posts ] 
Author Message

Needs Training Wheels
Needs Training Wheels
User avatar
Years on TRYears on TRYears on TR

Posts: 27
Gender: Dude
The way it should be
Offline
 Post subject: Full LED - Front Blinkers Wont Blink
PostPosted: Fri May 23, 2014 10:35 pm 
Ok, I have read through many of the posts here pertaining to the LED's and possible solutions and I have yet to find one that works. I talked to Jay Tham at Drow Sports and he suggested I order the ELFR-1 module. which I did, and replaced my existing flasher module with this.

The Build

R6 Rear Turn Signals:
http://www.drowsports.com/honda-ruckus- ... light-kit/
viewtopic.php?f=34&t=50830

This came with a resistor pack that is installed between the harness and the front turn signals as directed. This unit is working 100% properly. Turn signals work, cycle sequentially across, running light works, brake light flashes and then turns solid and brighter than running light when the brake is applied, as it should.

Headlight:
Sunlight 9 Full LED Headlight bar
http://dorbyworks.ecrater.com/p/1693115 ... dlight-led

This is wired to the original headlight harness plug. Positive to the blue high beam wire, Negative grounded to frame. works like a charm, comes on when original left hand control high/low beam switch is toggled to high. Tested turn signals with this both on and off and no luck.

Front Turn Signals - AKA - The Problem:
Drow Sports Super DOT LED Turn Signals
http://www.drowsports.com/drowsports-su ... n-signals/

Alright. These are mounted in the sides of my battery box, I have tried wiring these many ways. Direct to the original turn signal connections, or wired with the resistor pack between them and the harness. and each of these combinations with and without the original turn signal indicator that mounts on the handlebars being connected.

The end result. I turn on the turn signal, the correct front turn signal lights up but does not flash. Both Left and Right are lighting up properly. Just no flash. can anyone help me make sense of this?

I would also like to say, since this is my first post, Thank You to everyone who posts helpful info here. I have been reading and using the information from these forums for the past few months, to choose parts to buy and to make modifications, and it's been priceless.

_________________
~Cheers
____________________________
DJCharlieBrown's CMYK GET Build


Top
 Profile  
 

★TR★Addict★
★TR★Addict★
User avatar
Years on TRYears on TRYears on TRYears on TRYears on TRYears on TRYears on TR

Posts: 1075
Location: weslaco, texas
Gender: Dude

Offline
 Post subject: Re: Full LED - Front Blinkers Wont Blink
PostPosted: Sat May 24, 2014 8:33 am 
Image
I'm using this.. I'm running front led turn sigs and turtlehead tail light. No resistors. Works like a champ.

_________________
Con Safos
my ranfla: viewtopic.php?f=94&t=42525


Top
 Profile  
 

Junior Mint
Junior Mint
User avatar
Years on TRYears on TRYears on TR

Posts: 56
Location: whitesburg, ky.
Gender: Dude
The way it should be
Offline
 Post subject:
PostPosted: Sat May 24, 2014 9:50 am 
I had to unplug my indicator on handle bars next to speedo to get my flashers to work. They would all four flash at same time. Unplugged it, work fine now.

_________________
my build thread viewtopic.php?f=94&t=88690


Top
 Profile  
 

Needs Training Wheels
Needs Training Wheels
User avatar
Years on TRYears on TRYears on TR

Posts: 27
Gender: Dude
The way it should be
Offline
 Post subject: Re: Full LED - Front Blinkers Wont Blink
PostPosted: Sat May 24, 2014 3:06 pm 
@este_vato: Yea that's exactly the flasher relay I bought and have installed.
@mastershake: As stated, I tried it with and without the resistor pack and without the indicator light. No Go. If I am not mistaken, the new flasher is electronic and thus does not need the resistor pack. Maybe the flasher unit is bad.

I have had the bike in my living room for the past week, have had the battery disconnected while I made all of the changes. once everything was installed I hooked the battery back up and tested the lights. After testing all possible combinations, I made this post. Then I tried to test the lights again and the power wouldn't come on. So I took the bike outside and had to kick start it. wondering now if the turn signal issue could be from low battery. even though the R6 tail lights were working properly. had to disconnect the front turn signals when I took the bike outside because they are mounted in the battery box and it was just lying on the foot board. Think I will put the battery box back together and go for a ride. charge up the battery and see if it was a low battery issue. I doubt it, but you never can tell.

if anyone has any more insight into this issue, please post a reply. The one thing I would like to know specifically is, do I need the resistor pack, and can I leave the indicator light disconnected. Of course based on the gear I am running. LED Headlight, R6 LED Tail Light, LED Turn Signals. I would think there is someone else with this exact setup.

_________________
~Cheers
____________________________
DJCharlieBrown's CMYK GET Build


Top
 Profile  
 

Needs Training Wheels
Needs Training Wheels
User avatar
Years on TRYears on TRYears on TR

Posts: 27
Gender: Dude
The way it should be
Offline
 Post subject: Re: Full LED - Front Blinkers Wont Blink
PostPosted: Sat May 24, 2014 7:43 pm 
I put the battery box back together and took it for a nice long ride through downtown Dallas. Shortly after I started riding, the little red light on the speedo came on and stayed on. Stopped off at Uncle Uber's to get a burger. When I turned the key off, the red light on the speedo stayed on for like 20-30 seconds before dimming out. thinking it might be the cause of the battery drain. The speedo is just hanging out of the top of my battery box right now. planning to cut a hole to mount it in the battery box. will have to check the wires to the speedo when I open it up again.

As for the turn signals, the front signals are still not flashing. even after a good 20 minute ride, with the bike running, no blinky. :(

Still hoping someone who has this setup can shed some light on the issue.
Hope you are all having a wonderful day!

_________________
~Cheers
____________________________
DJCharlieBrown's CMYK GET Build


Top
 Profile  
 

Needs Training Wheels
Needs Training Wheels
User avatar
Years on TRYears on TRYears on TR

Posts: 27
Gender: Dude
The way it should be
Offline
 Post subject: Re: Full LED - Front Blinkers Wont Blink
PostPosted: Mon May 26, 2014 8:15 pm 
The red light on the speedo, was due to the sensor wires being unplugged. apparently I pulled it loose while working some slack in the speedo. reconnected the sensor wires and the sensor light is off now. Battery still isn't holding a charge, so I am going to try to buy another battery and hope it was just the battery. Still no idea on the turn signals.

Just super paranoid that a cop is going to pull me over for my front turn signals. Wondering if I posted this in the right area.

No one has an all LED setup?

_________________
~Cheers
____________________________
DJCharlieBrown's CMYK GET Build


Top
 Profile  
 

Junior Mint
Junior Mint

Years on TRYears on TRYears on TR

Posts: 161
Location: Tulsa, OK
Gender: Dude

Offline
 Post subject: Re: Full LED - Front Blinkers Wont Blink
PostPosted: Tue Jun 17, 2014 12:11 am 
Sorry to bump such a old thread but I have the same problem can someone help me!!!!!!!!

_________________
The Build-http://totalruckus.com/phpBB3/viewtopic.php?f=94&t=87411


Top
 Profile  
 

Needs Training Wheels
Needs Training Wheels
User avatar
Years on TRYears on TRYears on TR

Posts: 27
Gender: Dude
The way it should be
Offline
 Post subject: Re: Full LED - Front Blinkers Wont Blink
PostPosted: Tue Jun 17, 2014 12:55 am 
Ok, I don't know if the ELFR-1 I bought was bad, as I don't have a tester to test it with, but I found a solution. :banger:

I bought the LED Flasher Relay with Built In Resistors from RuckHouse. I just finished installing it and it worked like a charm.

Only thing to note is that the R6 Tail Light sequential turn signal still works as it should but when the relay flashes, the turn signal is shut off and then back on, so to me it actually works better now. Before it would just sequentially flash the turning side, so the yellow LEDs were all that was functioning on the active turn signal side. Now the yellow LEDs light up sequentially across, then it toggles to full red LEDs, then toggles back to yellow sequential light movement across, rinse repeat.

Also, for those wondering, this is an electronic flasher relay, so there is no clicking sound while the turn signal is on. but honestly, after having to be responsible for turning the signal off for a few weeks, it has become habit to do so without relying on the sound.

To be clear, I have disconnected the turn signal indicator light that used to be attached to the handle bars next to the speedo, as I replaced my bars and had no where to put it. So no indicator light, no inline resistors that came with the R6 Tail Light/Signals, as I had tried these with no luck.

My setup is now:
R6 Rear Turn Signals (Minus included resistors)
http://www.drowsports.com/honda-ruckus- ... light-kit/

Sunlight 9 Full LED Headlight bar
http://dorbyworks.ecrater.com/p/1693115 ... dlight-led

Drow Sports Super DOT LED Turn Signals
http://www.drowsports.com/drowsports-su ... n-signals/

RuckHouse LED Flasher Relay with Built In Resistors - The Solution!
http://www.ruckhouse.com/index.php/acce ... stors.html

Hope this helps others. And I appreciate those who tried to help.

I will have to start a build thread soon, because my next steps are going to be
DorbyWorks Mesh Custom Wheels Front and Rear + Hubs
Shinko Whitewalls
Composimo GET Fatty Extension
DorbyWorks Low Down Rear Shock
Yoshimura Exhaust
RRGS Front Disk Brake Conversion & Shocks
Airbox Removal / Intake Replacement.

I have already dropped the seat with the MNNTHBX DORF Seat Frame, shaved off rear lights, removed front lights, replaced handle bars with TRS Neck, Chrome Drag Bars, Chrome Grips using existing levers, added some PWJDM purple washers on seat frame and battery box.

Cheers!

_________________
~Cheers
____________________________
DJCharlieBrown's CMYK GET Build


Top
 Profile  
 

Junior Mint
Junior Mint

Years on TRYears on TRYears on TR

Posts: 161
Location: Tulsa, OK
Gender: Dude

Offline
 Post subject: Re: Full LED - Front Blinkers Wont Blink
PostPosted: Tue Jun 17, 2014 10:56 am 
Thanks bud! I just placed a order hopefully that fixes my problem! It's been a big headache!

_________________
The Build-http://totalruckus.com/phpBB3/viewtopic.php?f=94&t=87411


Top
 Profile  
 

Needs Training Wheels
Needs Training Wheels

Years on TRYears on TR

Posts: 27
Gender: Dude

Offline
 Post subject: Re: Full LED - Front Blinkers Wont Blink
PostPosted: Mon Jan 26, 2015 10:48 pm 
Hi there!

I'm currently installing a similar set up and am having the same problem! I want to get the same LED flasher relay/resistor and was curious how you connected it? I'm sure I'll figure it out but wanted to know what else I might need.

Thanks for posting your solution!


Top
 Profile  
 

Needs Training Wheels
Needs Training Wheels

Years on TRYears on TRYears on TR

Posts: 22
Location: Odessa, TX
Gender: Dude
The way it should be Shop mechanic
Offline
 Post subject: Re: Full LED - Front Blinkers Wont Blink
PostPosted: Mon Mar 09, 2015 8:41 am 
I installed led blinkers with flasher relay and also inline 10 watt resistors to the front blinkers which all blink fine. I am having a major problem the resistor on the right sides is heating up and getting very hot! I have them tie strapped to the battery holder bracket and they starting warping an area on the front cover on my battery box where it was touching. Any insight on what I could do to fix this heating issue? A higher watt resistor perhaps? Would that flasher relay from custom led solve this?

_________________
2013 Honda Ruckus
GET motor


Top
 Profile  
 

Needs Training Wheels
Needs Training Wheels

Years on TRYears on TRYears on TR

Posts: 22
Location: Odessa, TX
Gender: Dude
The way it should be Shop mechanic
Offline
 Post subject: Re: Full LED - Front Blinkers Wont Blink
PostPosted: Fri Sep 04, 2015 11:16 am 
Flasher from Custom LED works great! forget all the other flashers and inline resistors that should work, they make them blink but if I would've just used the flasher that works best first it definitely would've saved my front battery box from total melt down! Thanks for the info.

_________________
2013 Honda Ruckus
GET motor


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC - 8 hours [ DST ]


Check out who is online and not out riding.

Rucksters browsing this forum: No rucksters and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
 
Copyright Owners: click here to report copyright infringement

Technophobes: click here if you are having issues registering or logging in

TotalRuckus.com 2005-2015 (That’s 10 F’ing years!) - All Rights Reserved --- Powered by phpBB © phpBB Group