Our motto says it all: "We would like to ride in zoomer which is not easily defeated by anyone."

Members Rides Members Rides   TR Ride of the Month TR ROTM   * Ride Utility   Scoot TV Scoot TV   Support TR buy a shirt! TR Store * Login * Register
* FAQ 
Post new topic Reply to topic  [ 3 posts ] 
Author Message

Junior Mint
Junior Mint
User avatar
Years on TRYears on TRYears on TRYears on TRYears on TRYears on TRYears on TRYears on TRYears on TR

Posts: 141
Gender: Dude
Offline
 Post subject: Motor Gurus! Help needed!
PostPosted: Sat Sep 19, 2015 11:27 am 
Hey all, looking for a little help on the vino. It ran fine up until a week ago. It started pissing gas out of the carb drain hose. No worries, I probably needed to clean the carb anyway. So I cleaned it, adjust the float, no more leak. BUT...

Now it won't run at all if the crankcase breather hose is attached to the airbox. WTH? :headbashing:

It runs okay without the hose hooked up, but the hose blows goo out the end. Can't tell what it is, but I think its fuel... weird.

Any ideas what I screwed up or how to fix?

Thanks!


Top
 Profile  
 

Needs Training Wheels
Needs Training Wheels
User avatar
Years on TRYears on TRYears on TRYears on TR

Posts: 40
Gender: Dude

Offline
 Post subject: Re: Motor Gurus! Help needed!
PostPosted: Thu Sep 24, 2015 4:26 pm 
Crankcase has oil in it so the "goo" is oil. With oil being blown into the airbox, the air filter could be completely clogged with oil and the only way any air is getting in for the carb to use is through the opening where the crankcase hose plugs in and when you plug the hose back in it can't get any air...

Or it could be blocked at the airbox and the crankcase breather can't "breathe" and might be causing it to not run.

Check your air box and make sure the opening into it from the crankcase breather is not blocked/clogged. Change/clean the air filter if it is saturated with oil. Make sure the engine oil is at the proper level. Too much oil would likely have some of it sloshed around and blown out the crankcase vent only to clog the air filter...

Lets us know what you find and what you did next.

_________________
Dark Side Rider
4 Reflex scoots & a Silverwing 600
Originator of the "Dark Side" Honda Reflex
Yeah dude, that IS a car tire there on the back of my scooter
Sometimes I'm so far outside of the box, the Hubble telescope can't find me


Top
 Profile  
 

Junior Mint
Junior Mint
User avatar
Years on TRYears on TRYears on TRYears on TRYears on TRYears on TRYears on TRYears on TRYears on TR

Posts: 141
Gender: Dude
Offline
 Post subject: Re: Motor Gurus! Help needed!
PostPosted: Sat Oct 10, 2015 7:00 pm 
Thanks for the response, I appreciate it. I think I got it figured out...

Cleaning the carb did not fix the fuel spills. Replacing the needle valve did, though (knock on wood).

While I was fooling around with the carb issue, I pulled the spark plug just to see what was going on in there. The gap was way small. So after I adjusted that, the crankcase breather hose was never an issue again. I'm guessing unburned fuel was the goo?

Heck if I know what actually fixed it, but that's my guess based on what I actually did... which wasn't much. I cleaned the carb a few times and replaced the needle, adjusted the air mixture screw... re-gapped the plug. That's about it and it seems to be running fine.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours [ DST ]


Check out who is online and not out riding.

Rucksters browsing this forum: No rucksters and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
 
Copyright Owners: click here to report copyright infringement

Technophobes: click here if you are having issues registering or logging in

TotalRuckus.com 2005-2015 (That’s 10 F’ing years!) - All Rights Reserved --- Powered by phpBB © phpBB Group