Our motto says it all: "We would like to ride in zoomer which is not easily defeated by anyone."

Members Rides Members Rides   TR Ride of the Month TR ROTM   * Ride Utility   Scoot TV Scoot TV   Support TR buy a shirt! TR Store * Login * Register
* FAQ 
Post new topic Reply to topic  [ 4 posts ] 
Author Message

Needs Training Wheels
Needs Training Wheels

Years on TR

Posts: 42
Gender: Dude
The way it should be Living room mechanic
Offline
 Post subject: Could my Posh CDI have gone bad?
PostPosted: Wed Aug 17, 2016 7:53 am 
Ive had the super battle CDI installed with no issues, but i never had a Tach. I just bought a Trailtech Vapor with dashboard and after the install, my ruckus had a rough idle and would bog heavily on throttle, topping out around 7mph. I adjusted the mixture screw and cleaned up the idle, but it still bogged on throttle.
Then i uninstalled my Posh and the ruck ran great, right up until 40mph. When i got home i reinstalled the Posh and ran into the same issue as before.
Question is, how do i know if my Posh has gone bad or not? Should i try an ECU reset after reinstalling the Posh?


Top
 Profile  
 

Ride Game Participant
Ride Game Participant
User avatar
Years on TRYears on TRYears on TRYears on TR

Posts: 2131
Location: the land of cotton... old times here are not forgotten
Gender: Dude
Living room mechanic
Offline
 Post subject: Re: Could my Posh CDI have gone bad?
PostPosted: Wed Aug 17, 2016 10:35 am 
If you reinstall the posh and disconnect the Vapor does it run proper?

_________________
the Ruckix
the Ruckus
60/49 club member


How to post pictures <- clicky


Top
 Profile  
 

Needs Training Wheels
Needs Training Wheels

Years on TR

Posts: 42
Gender: Dude
The way it should be Living room mechanic
Offline
 Post subject: Re: Could my Posh CDI have gone bad?
PostPosted: Thu Aug 18, 2016 7:16 am 
Nope. But I am going to toy around with it today and see if I can come up with a solution.


Top
 Profile  
 

Needs Training Wheels
Needs Training Wheels

Years on TR

Posts: 42
Gender: Dude
The way it should be Living room mechanic
Offline
 Post subject: Re: Could my Posh CDI have gone bad?
PostPosted: Thu Aug 18, 2016 9:13 am 
so after posting that i went out and started checking ish out. turns out i had the green wire slip out of the relay. all fixed, except my mnnthbx led flasher doesnt work. LEDs light up, another issue i was having, but they dont flash anymore.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours [ DST ]


Check out who is online and not out riding.

Rucksters browsing this forum: No rucksters and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
 
Copyright Owners: click here to report copyright infringement

Technophobes: click here if you are having issues registering or logging in

TotalRuckus.com 2005-2015 (That’s 10 F’ing years!) - All Rights Reserved --- Powered by phpBB © phpBB Group